<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
  <meta charset="UTF-8" /> 
  <meta name="viewport" content="width=device-width" />  
  <link rel="pingback" href="http://crusadersgames.co.uk/xmlrpc.php">  
<title>Nemo&#8217;s War | Crusaders Games</title>
<style type='text/css'></style><link rel="alternate" type="application/rss+xml" title="Crusaders Games &raquo; Feed" href="http://crusadersgames.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crusaders Games &raquo; Comments Feed" href="http://crusadersgames.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/crusadersgames.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.3"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jellyfish_cw_css-css'  href='http://crusadersgames.co.uk/wp-content/plugins/jellyfish-counter-widget/jellyfish-odometer-class/css/jellyfish-counter.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpclef-main-css'  href='http://crusadersgames.co.uk/wp-content/plugins/wpclef/assets/dist/css/main.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='foreverwood-boxed-layout-css'  href='http://crusadersgames.co.uk/wp-content/themes/foreverwood/css/boxed-layout.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='foreverwood-style-red-css'  href='http://crusadersgames.co.uk/wp-content/themes/foreverwood/css/colors/red.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='foreverwood-elegantfont-css'  href='http://crusadersgames.co.uk/wp-content/themes/foreverwood/css/elegantfont.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='foreverwood-style-css'  href='http://crusadersgames.co.uk/wp-content/themes/foreverwood/style.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='foreverwood-google-font-default-css'  href='//fonts.googleapis.com/css?family=PT+Sans&#038;subset=latin%2Clatin-ext&#038;ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://crusadersgames.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=3.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://crusadersgames.co.uk/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://crusadersgames.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://crusadersgames.co.uk/wp-content/themes/foreverwood/js/html5.js?ver=3.6'></script>
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://crusadersgames.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://crusadersgames.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kickstarter Journey' href='http://crusadersgames.co.uk/board-games/kickstarters/' />
<link rel='next' title='Mage Knight' href='http://crusadersgames.co.uk/board-games/mage-knight/' />
<meta name="generator" content="WordPress 4.2.3" />
<link rel='canonical' href='http://crusadersgames.co.uk/board-games/nemos-war/' />
<link rel='shortlink' href='http://wp.me/p73PHu-1fg' />
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nemo&#8217;s War" />
<meta property="og:url" content="http://crusadersgames.co.uk/board-games/nemos-war/" />
<meta property="og:description" content="Nemo&#8217;s War is a game designed specifically for solo play and was upgraded and released in its current form in 2017. Its theme is firmly based in the Jules Verne’s classic novel, Twenty Thousa…" />
<meta property="article:published_time" content="2021-01-04T19:35:30+00:00" />
<meta property="article:modified_time" content="2021-01-04T19:44:42+00:00" />
<meta property="og:site_name" content="Crusaders Games" />
<meta property="og:image" content="http://crusadersgames.co.uk/wp-content/uploads/2021/01/nemonautilus-300x145.jpg" />
<meta name="twitter:card" content="summary" />
   
</head>
 
<body class="single single-post postid-4790 single-format-standard" id="wrapper">
<div id="container-boxed"> 
<div id="container-boxed-inner">
<header id="wrapper-header">  
  <div class="header-content-wrapper">
    <div class="header-content">
      <div class="title-box">
        <p class="site-title"><a href="http://crusadersgames.co.uk/">Crusaders Games</a></p>
      </div>
    </div>
  </div>
  <div class="menu-panel-wrapper">
    <div class="menu-panel">
<div class="menu-main-header-menu-container"><ul id="main-nav" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="http://crusadersgames.co.uk">Home</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="http://crusadersgames.co.uk/fantasy-board-games/">Dungeon Crawl</a></li>
<li id="menu-item-1252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1252"><a href="http://crusadersgames.co.uk/solo-board-games/">Dungeon (alternative)</a></li>
<li id="menu-item-1478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1478"><a href="http://crusadersgames.co.uk/board-games/">Adventure (co-op)</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4874"><a href="http://crusadersgames.co.uk/deckbuilders/">Deckbuilder (co-op)</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="http://crusadersgames.co.uk/family-board-games/">Family (competitive)</a></li>
</ul></div>    </div>
  </div>

  <div class="header-image">
    <img class="header-img" src="http://crusadersgames.co.uk/wp-content/uploads/2018/08/cropped-everdell.jpg" alt="Crusaders Games" />
  </div>
</header> <!-- end of wrapper-header --><div id="wrapper-content">
  <div class="container">
  <div id="main-content">
    <article id="content">
      <div class="content-headline">
        <h1 class="entry-headline">Nemo&#8217;s War</h1>
		      </div>
		        <p class="post-meta">
          <span class="post-info-author"><i class="icon_pencil-edit" aria-hidden="true"></i> <a href="http://crusadersgames.co.uk/author/admin/" title="Posts by admin" rel="author">admin</a></span>
          <span class="post-info-date"><i class="icon_clock_alt" aria-hidden="true"></i> January 4, 2021</span>
          <span class="post-info-category"><i class="icon_folder-alt" aria-hidden="true"></i> <a href="http://crusadersgames.co.uk/category/board-games/" rel="category tag">Board Games</a></span>
        </p>
      <div class="entry-content">
<p><a href="http://crusadersgames.co.uk/wp-content/uploads/2021/01/nemoswarbox.jpg"><img class="  wp-image-4791 alignleft" src="http://crusadersgames.co.uk/wp-content/uploads/2021/01/nemoswarbox-234x300.jpg" alt="nemoswarbox" width="172" height="221" /></a>Nemo&#8217;s War is a game designed specifically for solo play and was upgraded and released in its current form in 2017. Its theme is firmly based in the Jules Verne’s classic novel, Twenty Thousand Leagues Under The Sea, following the adventures of Captain Nemo and his crew aboard the Nautilus. You will captain the submarine, and choose each game a motive to search for treasure, discover scientific knowledge or wage war, and each will change the end goal emphasis for success. <a href="http://crusadersgames.co.uk/wp-content/uploads/2021/01/nemoswarnemo.jpg"><img class="  wp-image-4792 alignright" src="http://crusadersgames.co.uk/wp-content/uploads/2021/01/nemoswarnemo-228x300.jpg" alt="nemoswarnemo" width="145" height="191" /></a></p>
<p>The game is a dice roller, but merges an adventure storyline with strategic battling against the ships which slowly fill the oceans of the earth, and which you must keep under control. Sinking ships will bring salvage that enables you to upgrade the nautilus with cool new gadgets, but comes with higher notoriety that can be your undoing. The game flows smoothly and each round is not overly complex, with most actions allowing you to wager extra influence on the dice roll, by gambling the welfare of the crew, the ships hull or Nemo’s own abilities, looking for a five plus success roll to pass various tests. There is a constant push your luck element mixed with a mitigation, so you are not completely at the mercy of the dice rolls, but can take actions to improve your chances. You also have crew cards which can be sacrificed to bail you out of a tight spot.</p>
<p>The game has a real theme and nice fitting artwork, and what makes it great is the adventure events deck you randomly build each game which reveals encounters drawn into a story. These adventure cards can have good or bad consequences but continually bring theme into your game. Whilst it is very much a dice roller, gameplay is strategic in nature and over time you will learn hidden depths such as how to place out new ships to the oceans to your best advantage. However it is really tough solo challenge to score highly, and i find surviving is a good measure of success in itself.<a href="http://crusadersgames.co.uk/wp-content/uploads/2021/01/nemonautilus.jpg"><img class="  wp-image-4794 alignright" src="http://crusadersgames.co.uk/wp-content/uploads/2021/01/nemonautilus-300x145.jpg" alt="nemonautilus" width="211" height="102" /></a></p>
<p>This is a game about choices, topped off with great mechanics, theme and nice adventure story cards, plus deciding how to upgrade your nautilus each time can be really fun. There is an option to play it co-operatively and even an expansion coming that will add a competitive mode, but for me it really is best as a solo experience, and a really great one too.</p>
<p>&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</p>
<p><strong>Expansions</strong></p>
<p>There are small expansions you can add to enhance or change the gameplay although these are all wrapped up in an ultimate edition now (my additions highlighted <span style="color: #008000;">green = own</span>, <span style="color: #0000ff;">blue = part owned</span>, <span style="color: #ff0000;">red = not purchased</span>) :</p>
<p><span style="color: #008000;"><strong>Cloth Components</strong></span></p>
<p>These include two cloth bags which are quite nice for the ship and treasure tile drawing, and a cloth board which is not overly useful at all.</p>
<p><span style="color: #008000;"><strong>Small Expansion Packs</strong></span></p>
<p>There are 3 small expansion packs, <strong><span style="color: #800080;">Nautilus Upgrades</span></strong> which focuses on 12 new upgrades for the submarine, <strong><span style="color: #800080;">Bold &amp; Caring</span></strong> featuring two new motives for Nemo, with Adventure and <span class="bold">Humanist, and </span><span style="color: #800080;"><strong>Dramatis Personae</strong></span> which has 9 new adventure cards and an extra finale. These are all useful for solo variety adding in different game aspects, but the Nautilus upgrades are my favourite.</p>
<p><span style="color: #008000;"><strong>Journeys End</strong></span></p>
<p>The latest add-on with a competitive mode, new character tile, nautilus upgrade cards, two new motives with piracy and world order, four new finale cards and most important over 40 new adventure cards to increase the variety of your encounters. It suggests this may wrap up the game, we will see.</p>
      </div>
<div id="foreverwood-post-nav" class="navigation" role="navigation">
	<div class="nav-wrapper">
  <p class="nav-previous"><a href="http://crusadersgames.co.uk/board-games/kickstarters/" title="Kickstarter Journey">&larr; Previous post</a></p>
	<p class="nav-next"><a href="http://crusadersgames.co.uk/board-games/mage-knight/" title="Mage Knight">Next post &rarr;</a></p>
   </div>
</div>
 

<div id="comments" class="comments-area comments-area-post">

	
	
</div><!-- #comments .comments-area -->    </article> <!-- end of content -->
  </div>
<aside id="sidebar">
<div id="search-2" class="sidebar-widget widget_search"><form id="searchform" method="get" action="http://crusadersgames.co.uk/">
  <div class="searchform-wrapper"><input type="text" value="" name="s" id="s" placeholder="Search here..." />
  <input type="submit" class="send icon_search" name="searchsubmit" value="&#x55;" /></div>
</form></div>		<div id="recent-posts-2" class="sidebar-widget widget_recent_entries">		 <p class="sidebar-headline">Recent Posts</p>		<ul>
					<li>
				<a href="http://crusadersgames.co.uk/board-games/thunderstone-advance/">Thunderstone Advance</a>
						</li>
					<li>
				<a href="http://crusadersgames.co.uk/board-games/kingdom-death/">Kingdom Death Monster</a>
						</li>
					<li>
				<a href="http://crusadersgames.co.uk/board-games/mage-knight/">Mage Knight</a>
						</li>
					<li>
				<a href="http://crusadersgames.co.uk/board-games/nemos-war/">Nemo&#8217;s War</a>
						</li>
					<li>
				<a href="http://crusadersgames.co.uk/board-games/kickstarters/">Kickstarter Journey</a>
						</li>
				</ul>
		</div><div id="recent-comments-2" class="sidebar-widget widget_recent_comments"> <p class="sidebar-headline">Recent Comments</p><ul id="recentcomments"></ul></div><div id="archives-2" class="sidebar-widget widget_archive"> <p class="sidebar-headline">Archives</p>		<ul>
	<li><a href='http://crusadersgames.co.uk/2021/01/'>January 2021</a></li>
	<li><a href='http://crusadersgames.co.uk/2020/12/'>December 2020</a></li>
	<li><a href='http://crusadersgames.co.uk/2020/10/'>October 2020</a></li>
	<li><a href='http://crusadersgames.co.uk/2020/09/'>September 2020</a></li>
	<li><a href='http://crusadersgames.co.uk/2020/08/'>August 2020</a></li>
	<li><a href='http://crusadersgames.co.uk/2019/12/'>December 2019</a></li>
	<li><a href='http://crusadersgames.co.uk/2019/09/'>September 2019</a></li>
	<li><a href='http://crusadersgames.co.uk/2019/08/'>August 2019</a></li>
	<li><a href='http://crusadersgames.co.uk/2019/06/'>June 2019</a></li>
	<li><a href='http://crusadersgames.co.uk/2019/01/'>January 2019</a></li>
	<li><a href='http://crusadersgames.co.uk/2018/12/'>December 2018</a></li>
	<li><a href='http://crusadersgames.co.uk/2018/07/'>July 2018</a></li>
	<li><a href='http://crusadersgames.co.uk/2017/12/'>December 2017</a></li>
	<li><a href='http://crusadersgames.co.uk/2017/11/'>November 2017</a></li>
	<li><a href='http://crusadersgames.co.uk/2017/08/'>August 2017</a></li>
	<li><a href='http://crusadersgames.co.uk/2017/03/'>March 2017</a></li>
	<li><a href='http://crusadersgames.co.uk/2016/12/'>December 2016</a></li>
	<li><a href='http://crusadersgames.co.uk/2015/12/'>December 2015</a></li>
		</ul>
</div><div id="categories-2" class="sidebar-widget widget_categories"> <p class="sidebar-headline">Categories</p>		<ul>
	<li class="cat-item cat-item-5"><a href="http://crusadersgames.co.uk/category/board-games/" >Board Games</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://crusadersgames.co.uk/category/general/" >General</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://crusadersgames.co.uk/category/links-2003/" >Links 2003</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://crusadersgames.co.uk/category/music/" >Music</a>
</li>
		</ul>
</div><div id="pages-4" class="sidebar-widget widget_pages"> <p class="sidebar-headline">Pages</p>		<ul>
			<li class="page_item page-item-4855 page_item_has_children"><a href="http://crusadersgames.co.uk/deckbuilders/">Deckbuilder (co-operative)</a>
<ul class='children'>
	<li class="page_item page-item-4336"><a href="http://crusadersgames.co.uk/deckbuilders/lord-of-the-rings-lcg-deluxe-saga-expansions/">Lord of the Rings LCG Deluxe &#038; Saga Expansions</a></li>
	<li class="page_item page-item-998"><a href="http://crusadersgames.co.uk/deckbuilders/thunderstone-advance/">Thunderstone Advance Solo</a></li>
	<li class="page_item page-item-206"><a href="http://crusadersgames.co.uk/deckbuilders/lord-of-the-rings-lcg/">Lord of the Rings LCG Quest Expansions</a></li>
</ul>
</li>
<li class="page_item page-item-34"><a href="http://crusadersgames.co.uk/board-games/">Adventure (co-operative)</a></li>
<li class="page_item page-item-1250 page_item_has_children"><a href="http://crusadersgames.co.uk/solo-board-games/">Dungeon (alternative)</a>
<ul class='children'>
	<li class="page_item page-item-68"><a href="http://crusadersgames.co.uk/solo-board-games/warhammer-quest-adventure-card-game/">Warhammer Quest Adventure Card Game</a></li>
</ul>
</li>
<li class="page_item page-item-142 page_item_has_children"><a href="http://crusadersgames.co.uk/fantasy-board-games/">Dungeon Crawlers</a>
<ul class='children'>
	<li class="page_item page-item-156"><a href="http://crusadersgames.co.uk/fantasy-board-games/descent-2nd-edition/">Descent 2nd Edition Expansions</a></li>
</ul>
</li>
<li class="page_item page-item-149"><a href="http://crusadersgames.co.uk/family-board-games/">Family (competitive)</a></li>
<li class="page_item page-item-2 page_item_has_children"><a href="http://crusadersgames.co.uk/links-course-profiles/">Links Course Profiles</a>
<ul class='children'>
	<li class="page_item page-item-92"><a href="http://crusadersgames.co.uk/links-course-profiles/microsoft-course-designs/">Microsoft Course Designs</a></li>
	<li class="page_item page-item-89"><a href="http://crusadersgames.co.uk/links-course-profiles/fictional-course-designs/">Fictional Course Designs</a></li>
	<li class="page_item page-item-84"><a href="http://crusadersgames.co.uk/links-course-profiles/real-course-designs/">Real Course Designs</a></li>
	<li class="page_item page-item-96"><a href="http://crusadersgames.co.uk/links-course-profiles/more-course-lists/">More Course Profiles</a></li>
	<li class="page_item page-item-102"><a href="http://crusadersgames.co.uk/links-course-profiles/course-of-the-year/">Course Of The Year</a></li>
</ul>
</li>
		</ul>
		</div></aside> <!-- end of sidebar -->  </div>
</div>     <!-- end of wrapper-content -->
<footer id="wrapper-footer">
  <div id="footer">
    <div class="footer-widget-area footer-widget-area-1">
    </div>    
    <div class="footer-widget-area footer-widget-area-2">
    </div>  
    <div class="footer-widget-area footer-widget-area-3">
<div id="counter_widget-2" class="footer-widget widget_counter_widget"><div id="odometer-counter_widget-2"
						class="odometer-widget jellyfish-counter"
						data-digits="6"
						data-format=""
						data-tenths="false"
						data-digit-height="20"
						data-digit-width="15"
						data-digit-padding="1"
						data-digit-style="font-family: Courier New, Courier, monospace; font-weight: 900;"
						data-alignment="center"
						data-bustedness="2"
						data-flat="false"
						data-wait-time="50"
						data-start-value="372752"
						data-end-value="1000000"
						data-direction="up"
						data-timestamp="true"
						data-interval="600">
					</div></div>    </div>
  </div>
  
</footer>  <!-- end of wrapper-footer -->
</div>
</div>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202101'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2021Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://crusadersgames.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.2.3'></script>
<script type='text/javascript' src='http://crusadersgames.co.uk/wp-content/themes/foreverwood/js/placeholders.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://crusadersgames.co.uk/wp-content/themes/foreverwood/js/scroll-to-top.js?ver=1.0'></script>
<script type='text/javascript' src='http://crusadersgames.co.uk/wp-content/themes/foreverwood/js/menubox.js?ver=1.0'></script>
<script type='text/javascript' src='http://crusadersgames.co.uk/wp-content/themes/foreverwood/js/selectnav.js?ver=0.1'></script>
<script type='text/javascript' src='http://crusadersgames.co.uk/wp-content/themes/foreverwood/js/responsive.js?ver=1.0'></script>
<script type='text/javascript' src='http://crusadersgames.co.uk/wp-content/plugins/jellyfish-counter-widget/jellyfish-odometer-class/js/jellyfish-odometer.js?ver=4.2.3'></script>
<script type='text/javascript' src='http://crusadersgames.co.uk/wp-content/plugins/jellyfish-counter-widget/js/jellyfish-counter-loader.js?ver=4.2.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-202101.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.2',blog:'104348076',post:'4790',tz:'0',srv:'crusadersgames.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '104348076', '4790' ]);
</script>
      
</body>
</html>